Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Thumbs Down 
has anyone used windows 10 to run any of the apps , like flashcat usb or usbjat nt??

I'm having a hell of a time trying to run mine (flashcat usb version 350) wont detect ..yes I understand Ive been out of the game for years and I'm little rought on the edges but

I uploaded a picture to tell you guys what I get..

thanks for the replies
Seems like there is no issue with your computer connecting to the flashcat. It is your flashcat to modem connection that is at fault.
usbjtagnt works fine...just install newest version with drivers....
neo_ ..

thanks, I finally figure it out..yes, its the connection between jtag and modem

I will keep on testing.

thanks everyone
well, I'm back after several months of being away...again, I cant connect to modem. I was able to get the current pin out configuration for my new flashcat usb 2.1 board from embedded computers but still no luck...I also got the pin outs from the sb5101 modem. I have everything right I think, and still no luck. one question to everyone is, when I flash my usb board firmware, which one should I choose? NAND, SPI, EJTAG?? to me, I know it has to be EJTAG not unless I'm wrong..but anyway, if anyone wishes to contribute, please explain..thank you,!
Guys..thank you so much!

I just read my modem. there was a bad connection. its fixed. so, ready to roll.. I'm on TWC if anyone cares to help me.
Thank you in advance.

Forum Jump:

Users browsing this thread: 1 Guest(s)